sửa dell 3531 kích nguồn ăn dòng 0.60 tắt ngay

Discussion in 'DELL' started by vgalaptop, Mar 4, 2016.

  1. vgalaptop

    vgalaptop Member

    Joined:
    Sep 8, 2015
    Likes Received:
    33
    [​IMG]2 hôm nay nhận 2 em dell 3531 liên tục, 1 cái thì vừa cắm nguồn ăn dòng 0.12 ngay, sờ trên lưng chíp nóng rát tay( dòng này chạy all in one tạm dịch tất cả nằm trong một:D) . con này trả là chắc chắn rồi
    *con thứ 2: pan nó kích nguồn ăn dòng 0.60 tắt ngay về nguồn chờ 0.01A, nhưng có 1 đặc điểm khi kích lại không boot dòng mà chỉ nhích nhẹ lên 0.03A( rút ad ra cắm lại thì kích ăn dòng 0.60A tiếp), máy đã qua đơn vị khác nhưng làm ko được thành công, nói chung họ củng không đánh pan, còn có lương tâm nghề nghiệp:D:D
    -Nghi ngờ khối 3v/5v sụt áp. tiến hành đo thì thấy 3v/5v đủ, nhưng sợ tụ lọc nguồn 3/5 rỉ nhẹ mà đo bằng đồng hồ thường không thể nào phát hiện được, nó chỉ sụt áp khi có tải, nghi ngờ là thế, nên đành thay tụ lọc 3/5 nhưng không tiến triển
    -Tiến hành đo đạc nguồn 1.8valw và 1.0valw có suy ra các lệnh phía trước như ACIN, EC_ON, SPOK đã ok
    -Tiến hành kích nguồn, đo ở chân 114 IO có thay đổi từ 3v3-0v-3v3(xác định được từ jack nguồn tới IO tốt)
    -Tiến hành kiểm tra lệnh reset chíp nam từ chân 100 IO có áp 3v3(ở main này lệnh này xuất hiện nguồn sau khi kích on/off)
    [​IMG]
    kiểm tra lệnh PBTN_OUT# từ IOgửi về để khởi động chíp nam có sự thay đổi 3v3-0v-3v3 như thế có thể khẳng định IO, ROM kích nguồn trong KB9012 không lỗi
    -kiểm tra lệnh SLP_S5# từ chíp nam gửi về IO đi vào chân 2 cổng AND((u57) có 3v3 và chân 4 của u57 được treo áp 3v3ALW tiếp tục đo chân 14 IO có áp 3v3( đề phòng đứt mạch) như thế lệnh S5# đã có
    [​IMG] tiếp tục đo kiểm tra SLP_S3# từ chíp nam báo về đi vào chân 2 u54 củng có áp 3v3 suy ra chíp nam củng đã gửi lệnh về, nhưng khi đo chân 4 của u54 thì thấy mất áp tại đây, mà theo suy luận logic về cổng AND thì đúng ra áp ở đây phải có 3v3 mới đúng
    [​IMG]
    Ngồi tư duy suy luận 1 tí thì vậy là có 2 trường hợp xảy ra, thứ nhất có thể do trở r13 tăng trị số nên mới mất áp, thứ 2 có thể do U54 hoặc IO lỗi ở khối này, nhưng dzễ thì làm trước, tiến hành thay r13 nhưng vẫn không thay đổi, tháo ngay u54 ra đo lại thì chân 2 r13 có áp 3v3 ngay, suy ra do u54 chạm nên mới kéo cho áp chân 4 u54 sụt, tiến hành thay u54, máy chạy ok
    [​IMG]
    Kết luận: cảm ơn mọi người đã cố gắng gồng để đọc:p:p:p:p:D:D:D:D
     
    laotrupro, cuong78nm, rinno and 6 others like this.
  2. HOANGNHUY100584

    HOANGNHUY100584 Member

    Joined:
    Jul 16, 2015
    Likes Received:
    6
    pan hay
     
  3. Admin

    Admin Administrator

    Joined:
    May 12, 2015
    Likes Received:
    78,024
    hay quá. Thanks!
     
  4. Yousefzidan

    Yousefzidan New Member

    Joined:
    Mar 6, 2016
    Likes Received:
    0
    Thanks!
     
  5. tanker

    tanker Member

    Joined:
    Aug 8, 2015
    Likes Received:
    14
    Thank you very much!
     
  6. Admin

    Admin Administrator

    Joined:
    May 12, 2015
    Likes Received:
    78,024
    +30p
     
  7. Phúc

    Phúc New Member

    Joined:
    Dec 30, 2015
    Likes Received:
    0
    Thanks
     
  8. Nam075

    Nam075 New Member

    Joined:
    Sep 28, 2017
    Likes Received:
    0
    một pan hay cảm ơn ban nhiều
     
  9. thanh92

    thanh92 New Member

    Joined:
    Mar 15, 2018
    Likes Received:
    0
    sao con thứ nhất trả vậy ạ
     
  10. vgalaptop

    vgalaptop Member

    Joined:
    Sep 8, 2015
    Likes Received:
    33
    ko có cpu dán nên trả
     
  11. laotrupro

    laotrupro Member

    Joined:
    Apr 25, 2017
    Likes Received:
    0
    thanks a
     
  12. duyninh

    duyninh New Member

    Joined:
    Mar 12, 2017
    Likes Received:
    0
    Thank
     

Share This Page